Branding Theme with ID xxx doesn't exist

How to fix this error with Xero and Cloud Depot

Cause

This error is caused by a user deleting a invoice branding them in Xero and not updating the branding them mapping in Cloud Depot.

How to resolve this issue

 

Cloud Depot -> My Accounting Toolbox -> Configuration -> Branding Theme

 1. Log into Cloud Depot and navigate to Branding Theme

2. Located the branding theme that has been deleted in Xero and remove it from Cloud Depot.

3. If you have created a new branding them in Xero link that theme now using the link button

4. Resync the affected invoice(s)